Jump to content
  • Hello visitors, welcome to the Hacker World Forum!

    Red Team 1949  (formerly CHT Attack and Defense Team) In this rapidly changing Internet era, we maintain our original intention and create the best community to jointly exchange network technologies. You can obtain hacker attack and defense skills and knowledge in the forum, or you can join our Telegram communication group to discuss and communicate in real time. All kinds of advertisements are prohibited in the forum. Please register as a registered user to check our usage and privacy policy. Thank you for your cooperation.

    TheHackerWorld Official

Recommended Posts

H3C无线控制器上没有开启自动上线,需要先手动在控制器上输入AP信息,然后新建vlan、新建vlan接口、新建wlan-ess接口、新建无线服务。然后在AP上配置射频参数。交换机上需要开启DHCP,为手机终端分配IP地址,并且交换机上与AP互联的接口启用trunk。

无线控制器上的配置如下:

1、新建vlan
vlan335
2、新建wlan-ess接口
interface WLAN-ESS15
port access vlan 335
3、新建服务模板,绑定wlan-ess接口
wlan service-template 15 clear
ssid wifi
bind WLAN-ESS 15
client forwarding-mode local vlan 335
service-template enable
4、为vlan接口分配地址
interface Vlan-interface335
ip address 192.168.12.253 255.255.255.0
portal server imc method layer3
portal domain imc
portal forwarding-mode local
5、为AP配置射频参数
wlan ap wifi-1 model WA2620i-AGN
serial-id XXXXXXXX
radio 1
radio 2
service-template 15 vlan-id 335
radio enable

交换机上的配置如下:
1、配置admin密码、telnet、设备名
Ruijie(config)#line vty 0 4
Ruijie(config-line)#login local
Ruijie(config-line)#exit
Ruijie(config)#username admin password ruijie
Ruijie(config)#enable password  ruijie
Ruijie(config)#end
Ruijie#write
Ruijie(config)#hostname jiaohuanji
enable service web-server
2、配置1口trunk接上联设备,2-12口trunk接AP,13-48口access接PC
interface range gigabitethernet0/1 – 12
switchport mode trunk
switchport trunk allowed vlan all
no shutdown

interface range gigabitethernet0/16 – 48
switchport access vlan 1
no shutdown
3、配置vlan1地址192.168.1.253/24,vlan325地址192.168.12.1/24
interface vlan335
ip address 192.168.12.1 255.255.255.0
4、配置DHCP
Ruijie(config)#service dhcp
ip dhcp excluded-address 192.168.12.1
ip dhcp excluded-address 192.168.12.253 192.168.12.254
ip dhcp pool wifi
lease 0 2 0
network 192.168.12.0 255.255.255.0
dns-server 218.2.135.1 223.5.5.5
default-router 192.168.12.1
exit
5、配置默认路由
ip route 0.0.0.0 0.0.0.0 192.168.1.254

AP的配置如下:
sysname wifi-1
telnet server enable
wlan ac ip 192.168.X.2
vlan1
vlan 335
interface Vlan-interface1
ipv6 address auto
ip address 192.168.1.1 255.255.255.0
ipv6 address dhcp-alloc
#
interface Vlan-interface325
portal server imc method direct
portal nas-id H3C_CMCC
portal nas-ip 192.168.X.2
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet1/0/2
#
interface WLAN-BSS15
port access vlan 335
#
interface WLAN-Radio1/0/1
#
interface WLAN-Radio1/0/2
#
ip route-static 0.0.0.0 0.0.0.0 192.168.1.254

Link to post
Link to comment
Share on other sites

 Share

discussion group

discussion group

    You don't have permission to chat.
    • Recently Browsing   0 members

      • No registered users viewing this page.
    ×
    ×
    • Create New...